GitHub does not confirm/verify my email addresses .

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

GitHub does not confirm/verify my email addresses .

Karl Godt
Administrator
[IMG]firefox-3.6.18  GitHub email verify notice[/IMG]

I can click on the [Confirm] button, and apparently data gets send, at least firefox load icon turns for a short while,
but apparently nothing happens . Next tab or day I am again greeted, that I did not verify my email address . I have let them send mail to my accounts several times and clicked on the send link , always the same .

Has anyone encountered such too ?
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: GitHub does not confirm/verify my email addresses .

Karl Godt
Administrator
Also here old browser problem .

Were firefox 3.6 and 4.0 .

Now with firefox-16.0.2 it works finally .

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: GitHub does not confirm/verify my email addresses .

Karl Godt
Administrator
Just want to say that FF-17.0.11esr works here too .

Had problems after I moved libdbus and libdbus-glib out of the LD_LIBRARY_PATH with

" Couldn't load XRE functions "

Once encountered such too for FF-23 nightly and thought that would have been glibc related, but it is not :

http://support.mozilla.org/en-US/questions/946273 "Couldn't load XRE functions" when starting FF 18.0, Linux.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: GitHub does not confirm/verify my email addresses .

Karl Godt
Administrator
In reply to this post by Karl Godt
Small and funny note :
Google-Chrome seems to work better with the github buttons;

google-chrome version  6.0.490.1 dev !
from GrumpyWolfe's http://code.google.com/p/mywolfe/  or http://sourceforge.net/projects/mywolfe/files/ page.

Needed the firefox-3.5.19 libraries :
lrwxrwxrwx  1 root root       28 2013-12-09 04:53 libfreebl3.so -> firefox-3.5.19/libfreebl3.so*
lrwxrwxrwx  1 root root       26 2013-10-31 18:59 libmozjs.so -> firefox-3.5.19/libmozjs.so*
lrwxrwxrwx  1 root root       26 2013-12-09 04:37 libnspr4.so -> firefox-3.5.19/libnspr4.so*
lrwxrwxrwx  1 root root       25 2013-12-09 04:32 libnss3.so -> firefox-3.5.19/libnss3.so*
lrwxrwxrwx  1 root root       28 2013-12-09 04:37 libnssckbi.so -> firefox-3.5.19/libnssckbi.so*
lrwxrwxrwx  1 root root       28 2013-12-09 04:38 libnssdbm3.so -> firefox-3.5.19/libnssdbm3.so*
lrwxrwxrwx  1 root root       29 2013-12-09 04:39 libnssutil3.so -> firefox-3.5.19/libnssutil3.so*
lrwxrwxrwx  1 root root       25 2013-12-09 04:53 libplc4.so -> firefox-3.5.19/libplc4.so*
lrwxrwxrwx  1 root root       26 2013-12-09 04:54 libplds4.so -> firefox-3.5.19/libplds4.so*
lrwxrwxrwx  1 root root       27 2013-12-09 04:54 libsmime3.so -> firefox-3.5.19/libsmime3.so*
lrwxrwxrwx  1 root root       29 2013-12-09 04:54 libsoftokn3.so -> firefox-3.5.19/libsoftokn3.so*
lrwxrwxrwx  1 root root       28 2013-12-09 04:29 libsqlite3.so -> firefox-3.5.19/libsqlite3.so*
lrwxrwxrwx  1 root root       25 2013-12-09 04:47 libssl3.so -> firefox-3.5.19/libssl3.so*
lrwxrwxrwx  1 root root       26 2013-12-09 04:55 libxpcom.so -> firefox-3.5.19/libxpcom.so*
lrwxrwxrwx  1 root root       24 2013-12-09 04:55 libxul.so -> firefox-3.5.19/libxul.so*

Did not want to show ssl pages with the newer firefox-17 libs.

Loading...