Another noob here - Problem with xcbpresent

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Another noob here - Problem with xcbpresent

jestoy0514
ERROR: 'xcbpresent' package does not exist.
You will need to find a matching package and place in packages-pet,
or packages-deb-trusty as appropriate.
Do it, then rerun this script and choose to build xcbpresent.

ERROR: 'xcbsync' package does not exist.
You will need to find a matching package and place in packages-pet,
or packages-deb-trusty as appropriate.
Do it, then rerun this script and choose to build xcbsync.

ERROR: 'xcbsync_DEV' package does not exist.
You will need to find a matching package and place in packages-pet,
or packages-deb-trusty as appropriate.
Do it, then rerun this script and choose to build xcbsync_DEV.

ERROR: 'xcbpresent_DEV' package does not exist.
You will need to find a matching package and place in packages-pet,
or packages-deb-trusty as appropriate.
Do it, then rerun this script and choose to build xcbpresent_DEV.

I am currently using precise puppy with 3.12.11 linux kernel I quite satisfied with it but I liked to make a tahr puppy version with
3.14.20 PAE huge linux kernel. I am using woof-ce-testing by the way. But I am currently having some errors like on the above. I tried skiping the said packages and try to build the distro without these packages. It work with just few problems like missing icons on the menu but after I switch to another icon themes it resolves the issue. The only thing that preventing me from using the tahr version is that wpasupplicant has an issue it is not not included in the build that is why I cannot  connect to wireless with encryption only the open ones. I am using a lenovo laptop g510, 4gb ram, 64bit machine i3. Hope you could help me.
Reply | Threaded
Open this post in threaded view
|

Re: Another noob here - Problem with xcbpresent

mavrothal
Did you update the repos?
Reply | Threaded
Open this post in threaded view
|

Re: Another noob here - Problem with xcbpresent

jestoy0514
I update the repos using 0setup without changing anything, then the 4 packages below did not download. I tried manually downloading the file from the repository and try to create packages but same error is happening. Yesterday night I tried to run 0setup but this time applied the changes but got a lot of errors in downloading, I will try to restore the original today evening and see what happen.
Reply | Threaded
Open this post in threaded view
|

Re: Another noob here - Problem with xcbpresent

mavrothal
You may want to check with phil, the current puppy-tahr builder